imovie - Problem bei der Videobearbeitung

Hier geht es um alle Themen rund um iMovie
(außer Installation, Import, Export)

imovie - Problem bei der Videobearbeitung

Beitragvon kareem89 » 29.11.2012, 11:07

Hi Leute,

ich bin Neuling hier und habe folgendes Problem.
Zuerst einmal: Ich habe ein Macbook Pro 13", 2,5 GHz Intel Core i5, 4GB Speicher, 1600 MHz DDR3 und importiere meine Videos aus meiner GoPro Hero HD2.

Die Videos sind größtenteils mit 30fps aufgenommen. Die ersten Videos in meinem imovie-Projekt allerdings haben eine Framerate von 60 Bildern/sek. (vllt. liegt hier auch das Problem, welches ich jetzt erläutere)..

Zu Beginn meiner Video-Bearbeitung war eig. alles ok und recht reibungslos gelaufen. Jetzt wo ich schon ein bisschen bearbeitet habe, fängt imovie an zu "haken" im "Projekt-Fenster" (links oben) bzw. "Vorschaufenster" (rechts oben). Normalerweise kann ich ja mit dem Mauszeiger über die Videos "ziehen", welche dann im besten Fall reibungsfrei abgespielt werden. Das ist momentan nicht mehr wirklich der einwandfreie Fall. Allerdings ist es so, dass die untersten Videos, also die zuletzt in das Projekt reingezogenen Videos, noch am flüssigsten laufen. Scrolle ich hoch zum Beginn meines Projekte, so wird es immer kritischer mit dem Abspielen.

Jetzt hatte ich zuletzt die ersten Videos meines Projektes (die mit 60fps) nochmal bearbeiten wollen.. und da ging es dann los mit dem oben beschriebenen Problem.

Bin momentan ratlos... eig. lief alles ganz normal. Jetzt ist es so, als hätte ich ein elementares Bauteil des Systems geändert, wodurch das ganze System an allen Ecken und Kanten zum wanken beginnt.. :cry:

Würde mich über Ratschläge wirklich freuen!
kareem89
 
Beiträge: 3
Registriert: 29.11.2012, 10:40

 

Re: imovie - Problem bei der Videobearbeitung

Beitragvon Dirk Einecke » 30.11.2012, 09:45

Hi,

wie schaut es denn aus, wenn du das Projekt als fertigen Film exportierst? Ruckelt dann auch irgendwas oder läuft es flüssig?

Wie ist es, wenn du die Teile des Projektes die Probleme machen in einem neuen Projekt verwendest? Hast du da die selben Probleme?

Wie groß (Länge, viele einzelne Teile, usw.) hat das Projekt? Ich habe selbst die Erfahrung gemacht, dass bei Projekten, die etwa eine halbe Stunde lang sind und aus sehr vielen kleinen (ein paar Sekunden langen) Teilen bestehen, es langsam beginnt, sehr schwierig mit dem Projekt zu arbeiten. Auch mit einem recht gut ausgestatteten iMac mit SSD.

Dirk
Dirk Einecke
Site Admin
 
Beiträge: 59
Registriert: 05.05.2009, 22:46
Wohnort: Karlsruhe

Re: imovie - Problem bei der Videobearbeitung

Beitragvon kareem89 » 02.12.2012, 17:55

Es ist ein Projekt, dass ca. 5-6 Minuten lang sein wird. Und es besteht aus vielen vielen kleinen Einzelschnitten. Ich denke ich habe eingesehen, dass man, je größer das Projekt wird, einfach damit rechnen muss, dass das Bearbeiten weniger flüssig läuft.
Wenn ich das Gesamtvideo im Vollbildschirm abspielen lassen läuft es allerdings relativ einwandfrei. Hin und wieder mal ein kleines verzögern. Hauptsache beim Exportieren ist davon nichts bemerkbar.

Danke für die Antwort. :)
kareem89
 
Beiträge: 3
Registriert: 29.11.2012, 10:40

Re: imovie - Problem bei der Videobearbeitung

Beitragvon Dirk Einecke » 03.12.2012, 09:34

Hi,

wichtig bei solchen Projekten mit den vielen kleinen Einzelschnitten ist auch, vor dem beenden von iMovie aus dem Projekt raus zu gehen. Es kann sonst vorkommen, dass beim nächsten Start des Projekt beschätigt ist und man dann per hand in den Projektdateien (XML-Dateien) wieder alles richten muss. Das nur so als Tipp am Rande.

Dirk
Dirk Einecke
Site Admin
 
Beiträge: 59
Registriert: 05.05.2009, 22:46
Wohnort: Karlsruhe


Zurück zu Allgemeines

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron
Keyboard